Can't join the Server anymore | Forum | Spacebug Minecraft Server

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Can't join the Server anymore
January 23, 2018
9:51 am
TheLegendJet
Member
Members
Forum Posts: 32
Member Since:
February 20, 2017
sp_UserOfflineSmall Offline

I tried to restart my Router, Client, Servers etc. I can't get past "Loading Terrain on this Server anymore" I get 2 different outputs while trying to connect.
First one is simply "Disconnected" which appears to be, because the Information never arrives at my End or something.
And the second one is the same that usually appear when my Internet goes off, which wasn't even the case at that Point:
"Internal Exception: java.io.IOException: A existing Connection was closed by the Remotehost.

I played the last couple of Weeks with a consistant Lag which only appeared when loggin in, between teleporting from my Homes, to another Player or in General switching Worlds.
Usual Ping was fine with about 30ms, just teleportation seemed to be a Problem.

Now that I can't even Login due to this Lag I was wondering if you Guys have any Idea what I could do in this Case.
Maybe the Distance to the Server could also be an issue, since I'm living in Germany.

Playing on Modded and unmodded Servers, different Games and using the Internet in General only has the slight Ping lag I usually have, but it's only Spacebugs where I can't even join anymore.
Not sure if I'm the only one experiencing this, since my Connection usually is the worst out there.
Usually 20k down and 1,2k up, it now is at 12k down and 1,1k up.

So... I don't know if there's any difference about this Server and any other one out there, but whatever it is.. it's preventing me to play on here.
I'll continue trying to connect to see if I can join in the next couple of Hours / Days.

If there's any Questions, go ahead and ask away, if it could be something on my End, which has nothing to do with my Connection, then please tell me.
Any Input helps I guess.

January 23, 2018
11:11 am
Gummy__
Member
Members
Forum Posts: 16
Member Since:
October 21, 2017
sp_UserOfflineSmall Offline

I think its the internet connection. I also have sometimes struggles with this, if you are using a cabel, try and put it back into the pc. If you are using wifi, try to reconnect to it. Maybe this will help

January 23, 2018
12:10 pm
[Mod] Blobuscus
Antartica
Moderator
Moderators

Members
Forum Posts: 206
Member Since:
May 15, 2014
sp_UserOfflineSmall Offline

TheLegendJet said

Not sure if I'm the only one experiencing this, since my Connection usually is the worst out there.
Usually 20k down and 1,2k up, it now is at 12k down and 1,1k up.

Any Input helps I guess.  

If your general connection maintains this lower than usual speed, I would recommend contacting your provider in order to either pin-point an issue or report the existence of one. Outside of that, your teleportation lag is most likely on account of your physical distance from the server host. As to how to properly "fix" this happening - such is outside of my realm of knowledge since you have already tried the classic "turn it off then back on again". 🙁

Best of luck!

- Blobuscus

The above message might contain the opinions of Blob, who's statements may or may not be approved by the United Confederation of Blobs, who is to be taken seriously at one's own discretion. You have been warned.

January 23, 2018
12:55 pm
TheLegendJet
Member
Members
Forum Posts: 32
Member Since:
February 20, 2017
sp_UserOfflineSmall Offline

So Evilo tphere'd me to Spawn and I was able to play, it was still lagging and still is between teleportation, but I think I'll be fine if I logout in Spawn.
Ping is at 30 while on the Server. So I really don't know what's up there.

I got LAN cable, like I said it works usually and the only problem is some Disconnects at some random Times.

January 23, 2018
4:02 pm
[Mod] TheBugBread
Moderator
Members

Moderators
Forum Posts: 51
Member Since:
February 27, 2014
sp_UserOfflineSmall Offline

I have the same problem sometimes, since I'm on a different continent from the server and have a very slow connection (the slowest option the ISP offers is still 4x what the physical connection to my house can support). Best you can do is to make your end as fast as possible. Using ethernet instead of wifi is a good start. Don't use VPNs/etc, they'll slow it down more. Check whether you've enabled any options/services that might be using or restricting bandwidth. Don't stream or download while playing and try temporarily turning off other programs that continually use bandwidth (windows update and steam hog bandwidth when they're installing stuff). Maybe also look into a newer/faster router, or a better internet subscription.
With luck one of those options will work, but there's no guarantee. If the connection from your ISP to the server is slow, making your connection faster won't help.

- Bug

January 23, 2018
6:41 pm
TheLegendJet
Member
Members
Forum Posts: 32
Member Since:
February 20, 2017
sp_UserOfflineSmall Offline

Thanks for the Reply, I figured out that my Connection is just a 5th of what it used to be 2 Days ago. I'll give them a Bag of goodies and some Hearts to help me out with this one.
If that doesn't help I'll use force.
Might even switch to another isp at this Point, it doesn't matter honestly.
I can't even join anymore right now, because the Place has too much information for my Client to handle, End was fine and spawn.. which explains why tphere to spawn helped me out

February 5, 2018
12:16 pm
Sunsprint
LV, NV, USA
Member
Members
Forum Posts: 123
Member Since:
November 25, 2013
sp_UserOfflineSmall Offline

You might have to nuke your .minecraft folder or delete your java versions and install the latest one. I think Dokter_Shade may be having a similar problem, but I cannot be sure. You can try it; it should only take the lesser half of an hour.

My post on Dokter_Shade's post:

Sunsprint said
So according to the thread that aapasswdaa posted, you probably have to nuke your .minecraft folder. So if you're on PC, you can type %appdata% into the search bar and find the .minecraft folder that way, or you can open up the game, and open the resource pack folder, and go backwards to find the actual .minecraft folder. This is so that you can access your saves or mods so that you can back them up. Then just delete the entire folder, and restart MC, or simply delete the program and redownload it. Later on, you can access the .minecraft folder again to move your mods and saves back into the file directory.

The thread also mentions removing all of your Java versions and installing the latest one, as that might interfere with you joining the server as well, so if the aforementioned thing didn't work you can do that as well.  

Sun City always welcomes new members!

February 5, 2018
9:52 pm
TheLegendJet
Member
Members
Forum Posts: 32
Member Since:
February 20, 2017
sp_UserOfflineSmall Offline

Sunsprint said
You might have to nuke your .minecraft folder or delete your java versions and install the latest one. I think Dokter_Shade may be having a similar problem, but I cannot be sure. You can try it; it should only take the lesser half of an hour.

My post on Dokter_Shade's post:

  

Ehhh... not sure if you noticed, but I have been playing the last couple of Days. I had Router and Modem Problems, switched them out and (It's still not the best) it works.
Thanks for the Input though^^

Forum Timezone: America/Chicago

Most Users Ever Online: 147

Currently Online:
12 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

hairbear01: 562

Dokter_Shade: 394

Mertokile92: 388

SIR_TARDISALOT: 383

Justywusty87: 363

kenneth4655: 287

brotherbud: 232

Pimoost: 189

zanduh: 188

Koolflamez: 177

Member Stats:

Guest Posters: 0

Members: 1624

Moderators: 4

Admins: 2

Forum Stats:

Groups: 2

Forums: 15

Topics: 2897

Posts: 13924

Newest Members:

stinkfistgalore, Red_Salmon, RareWolf3, PoppedBubble45, discosux, miloapplechief, kwaak1234, JakitoKun, Pyrocytic, DaldGG

Moderators: [Mod] The_Marauder: 278, [Mod] TheBugBread: 51, [Mod] Blobuscus: 206, [Mod] RKKC: 233

Administrators: [Owner] Spacebug: 593, [Admin] 10becja: 1914